
Ha szükséges, nagyítsuk fel a nézetet, hogy könnyen el tudjuk olvasni a szöveget.
2 Válasszuk ki az Effects panelen a Fill szintet, majd változtassuk 70%-ra az Opacity 

értékét.

3 Szüntessünk meg minden kijelölést, majd mentsük munkánkat.

Hatások használata
Az InDesign alkalmazásban kilenc átlátszósági effektus közül választhatunk. Ezek beállítá-
sának folyamata gyakran megegyezik.

Áttetszõségi hatások
Vetett árnyék: objektum, körvonal, kitöltés vagy szöveg mögé vetülõ árnyék hozzáadása. 

Belsõ árnyék: objektum, körvonal, kitöltés vagy szöveg szegélyein belülre esõ, süllyesztett meg-
jelenést kölcsönzõ árnyék hozzáadása. 

Külsõ és belsõ fényudvar: objektum, körvonal, kitöltés vagy szöveg külsõ vagy belsõ peremébõl
induló fényudvar hozzáadása. 

Bevésés és domborítás: kiemelések és árnyékok különbözõ, háromdimenziós megjelenést köl-
csönzõ kombinációinak hozzáadása szövegekhez és képekhez. 

Szatén: fényes felület hatását keltõ belsõ árnyalás hozzáadása. 

Egyszerû lágy perem, irányba mutató, illetve színátmenetes lágy perem: objektumok szélei-
nek lágyítása átlátszóvá halványítással. 

– Az InDesign Súgóból

Egyszerû lágy perem hozzárendelése kép 
szegélyéhez
Az átlátszósági beállítás objektumhoz rendelésének másik módszere a lágy perem alkalma-
zása. Háromféle perembeállítás lehetséges az InDesign CS3-ban, úgymint: Basic Feather
(Egyszerû lágy perem – az objektum szegélyeit lágyítja és árnyékolja a megadott távolság-
nak megfelelõen); Directional Feather (Irányba mutató lágy perem – úgy lágyítja az objek-
tum szegélyeit, hogy a megadott irányból átlátszóvá teszi azokat); Gradient Feather (Szín-
átmenetes lágy perem – átlátszóvá tevõ árnyékolással lágyítja az objektum területeit).
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A lágy peremhez kapcsolódó beállításokkal finomabb átmenetet hozhatunk létre az objek-
tum és az alatta fekvõ képek között. Ebben a részben egyszerû lágy perem beállítással dol-
gozunk, végül színátmenetes lágy peremre változtatjuk azt.

1 Szüntessük meg a Kijelölõ eszközzel az Art1 réteg zárolását, majd jelöljük ki a bal oldali
világoslila kört. 

2 Válasszuk ki az Object > Effects > Basic Feather (Objektum > Hatások > Egyszerû
lágy perem) menüpontot. Megnyílik az Effects párbeszédablak.

3 A Feather Width (Lágy perem szélessége) mezõbe gépeljünk be 0.375 in-t. A Corner
(Sarkok) legördülõ menüben hagyjuk meg a Diffused (Szórt) beállítást. A Choke (Alá-
töltés) értékéül adjunk meg 10%-ot, a Noise (Zaj) mezõbe pedig gépeljünk be szintén
10%-ot. Ellenõrizzük, hogy a Preview jelölõnégyzet be van-e kapcsolva, majd figyeljük
meg, hogy a lila kör széle elhomályosodik. Az Effects párbeszédablak bezárásához kat-
tintsunk az OK gombra.

4 Válasszuk ki a File > Save menüpontot.

Színátmenetes lágy perem alkalmazása
A színátmenetes lágy perem beállítással úgy lágyíthatjuk az objektumok egyes területeit,
hogy átlátszóvá tesszük azokat. Ez a hatás az InDesign CS3 egyik újdonsága, amelyet min-
den bizonnyal nagyon sokszor használunk majd.

1 Oldjuk fel az Art1 réteg zárolását, ha még nem tettük volna meg. A Kijelölõ eszközzel
( ) kattintsunk a réteg jobb oldalán a halványlila színû függõleges sávra.

2 Nyomjuk meg az Effects panel alján az Fx gombot ( ), majd válasszuk ki a legördülõ
menübõl a Gradient Feather hatást.
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3 Megnyílik az Effects párbeszédablak. A fekete és átlátszó színátmenet megfordításához
kattintsunk a párbeszédablakban a Reverse Gradient (Színátmenet megfordítása) gomb-
ra ( ). Zárjuk be a párbeszédablakot az OK gombbal.

Megjegyzés: Az Effects párbeszédablakban láthatjuk, mely hatásokat rendeltük hozzá a kijelölt
objektumhoz (a párbeszédablak bal oldalán pipa jelzi), és lehetõségünk van egyetlen objektum-
hoz több hatást rendelni.

4 A lila téglalap színe jobbról balra haladva megy át átlátszóba. A következõkben a színát-
menet irányát fogjuk szabályozni. A Színátmenetes lágy perem (Gradient Feather) esz-
köz megjelenítéséhez kattintsunk és tartsuk lenyomva az egér gombját az Eszköztár
Színátmenetes minta eszköze felett. Válasszuk ki a menübõl a Színátmenetes lágy pe-
rem eszközt. A színátmenet irányának megváltoztatásához tartsuk lenyomva a Shift bil-
lentyût, és húzzuk az egeret a lila téglalap felett lentrõl felfelé. Ha elsõre nem sikerül,
próbáljuk újra. 

5 Szüntessük meg a kijelöléseket, majd mentsünk el munkánkat. 
A következõkben több hatást rendelünk egyetlen objektumhoz, majd szerkesztjük 
azokat.
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Több hatás hozzárendelése objektumhoz
Többféle különbözõ típusú hatást alkalmazhatunk. Így például vetett árnyék hozzáadásával
domború vagy az oldal felett lebegõ objektum hatását kelthetjük.

1 Jelöljük ki a Kijelölõ eszközzel ( ) az oldal bal felsõ sarkában levõ világoszöld félkört.
2 Kattintsunk az Effects panel alján az Fx gombra ( ), majd válasszuk ki a legördülõ

menübõl a Bevel and Emboss hatást.

3 Adjuk meg az Effect párbeszédablak Structure (Struktúra) szakaszában a lejjebb látható
beállításokat. A beállítandó hatások megtekintéséhez kapcsoljuk be a Preview jelölõ-
négyzetet. 
• Állítsuk a Size (Méret) értéket 0.3125 in-re.
• A Soften (Lágyítás) értéknél adjunk meg szintén 0.3125 in-t.
• A Depth (Mélység) beállítást változtassuk 30%-ra úgy, hogy a Depth mezõtõl

jobbra lévõ nyílra kattintunk, majd a megjelenõ csúszkát húzzuk.
4 Hagyjuk változatlanul a többi beállítást, és maradjon nyitva az Effects párbeszédablak.

Az olyan hatások beállításáról, mint például a Bevel and Emboss, további információkat
találunk az InDesign Súgójának Bevel and Emboss (Bevésés és domborítás) témaköré-
ben, amely részletesen bemutatja az átlátszósági beállításokat.

5 Miközben továbbra is nyitva van az Effects párbeszédablak, kattintsunk annak bal olda-
lán az Outer Glow (Külsõ fényudvar) szavaktól balra levõ jelölõnégyzetre. Ezzel külsõ
fényudvart is rendelünk a félkör alakzathoz. (A lokalizált alkalmazásban az Outer Glow
fordítása Külsõ ragyogás lett.)
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6 Az Effects párbeszédablak bal oldalán levõ Outer Glow szóra kattintva szerkeszthetjük
a hatást. Adjuk meg a következõ beállításokat:
• A Mode (Mód) legördülõ menüben válasszuk ki a Multiply összhatásmódot.
• Az Opacity mezõbe gépeljünk be 80%-ot.
• A Size mezõbe gépeljünk be 0.25 in-t.
• A Spread (Terülés) mezõbe gépeljünk be 10%-ot.

7 A párbeszédablak bezárásához kattintsunk az OK gombra.
A következõkben ugyanezeket a beállításokat rendeljük hozzá a másik félkör alakzat-
hoz is.

8 Az oldal dokumentumablakhoz igazításához kattintsunk duplán a Kéz eszközre ( ).
9 Az oldal bal felsõ sarkában továbbra is legyen kijelölve a zöld színû félkör alakzat, illet-

ve legyen látható az Effects panel, és kattintsunk így a Kijelölõ eszközzel az Object be-
állítások sor jobb oldalán levõ Fx szimbólumra, majd húzzuk az ikont közvetlenül az
oldal alján lévõ zöld félkör alakzatra.

Megjegyzés: Ha eltévesztjük a félkör alakzatot, válasszuk ki az Edit > Undo Move Object
Effects menüpontot, majd próbáljuk meg újra.

Húzzuk az Fx ikont a másik félkör alakzatra                           Az eredmény

10 Az Art3 réteg láthatóságának megszüntetéséhez kattintsunk a Layers panelen a réteg
neve melletti Szem ikonra ( ). 
Kattintsunk az egérrel, ezt követõen húzzuk az elõzõ hatást a hal felett jobbra látható
szürke körre.

11 Munkánk elmentéséhez válasszuk a File > Save menüpontot.
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Megjegyzés: Amikor Adobe PDF formátumban exportáljuk az InDesign dokumentumot, a kom-
patibilitási opcióknál az Adobe Acrobat 5.0 vagy késõbbi szoftververziót választva megõrizhetjük
az átlátszósági beállításokat.

Hatások szerkesztése és eltávolítása
A hozzárendelt hatásokat egyszerûen szerkeszthetjük, illetve távolíthatjuk el. Gyorsan és
könnyedén ellenõrizhetjük azt is, hogy milyen hatásokat rendeltünk az objektumhoz.

1 Ellenõrizzük a Layer panelen, hogy az Art1 réteg zárolása fel van-e oldva, továbbá lát-
ható-e a réteg.

2 Kattintsunk a Kijelölõ eszközzel ( ) a „Bistro Nouveau” szöveg mögötti fekete sávra.
3 Nyomjuk le az Effects panel alján levõ Fx gombot ( ). A megjelenõ legördülõ menü-

ben a Gradient Feather hatás mellett egy pipa látható. Válasszuk ki a menübõl ezt 
a hatást.

4 Megjelenik az Effects (Hatások) párbeszédablak. Kattintsunk a Gradient Stops (Színát-
menet állomások) szakaszban a színátmenetskála jobb oldalán lévõ állomásra, hogy kije-
löljük azt. Változtassuk az Opacity értékét 30%-ra, az Angle (Szög) értékét pedig 90°-ra.

5 Zárjuk be a párbeszédablakot az OK gombbal. 
A következõ lépésekben eltávolítjuk az objektumról a hatást.

6 Kattintsunk a Kijelölõ eszközzel a halas kép fölötti, bal oldali szürke körre.
7 A körhöz rendelt hatások eltávolításához kattintsunk az Effects panel alján levõ Clear

effects (Összes hatás törlése) gombra ( ).

Megjegyzés: Ezzel a paranccsal az összes átlátszósági beállítást (például az áttetszõséget) is
eltávolítjuk az objektumról.

Jelöljük ki a kört                    Kattintsunk a Clear Effects gombra
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Ha csak a hatásokat szeretnénk eltávolítani az objektumról, de az áttetszõséget és az össz-
hatásmódokat nem, az Object > Effects > Clear Effects (Objektum > Hatások > Hatá-
sok törlése) menüpontot válasszuk ki.

8 Állítsuk vissza a Layers panelen az Art3 réteg láthatóságát.
9 Mentsük munkánkat.

Gratulálunk! Befejeztük a leckét.

Önálló kísérletezgetések
Az InDesign átlátszósági beállításainak használata során próbáljuk ki a következõket:

1 Görgessünk a munkaterület üres részére, és (a rajzolóeszközökkel vagy a lecke során
használt képfájlok másolatainak importálásával) hozzunk létre alakzatokat egy új réte-
gen. Helyezzük el az alakzatokat úgy, hogy – legalább részben – fedjék egymást. Ezt
követõen:
• Jelöljük ki a legfelül levõ objektumot, és kísérletezgessünk az Effects panelen más

összhatásmódok, például a Luminosity (Fényintenzitás), Hard Light (Kemény
fény) és Difference (Különbség) kiválasztásával. Majd jelöljünk ki egy másik ob-
jektumot, és ugyanezen összhatásmódok kiválasztásával hasonlítsuk össze az ered-
ményeket. Amikor kezdünk ráérezni a különbözõ összhatásmódok mûködésére,
jelöljük ki az összes objektumot, és válasszuk ki az összhatásmódok közül
a Normalt.

• Az Effects panelen változtassuk meg egyes objektumok Opacity értékét, míg má-
sokét hagyjuk változatlanul. Jelöljünk ki különbözõ objektumokat, és az Object >
Arrange > Send Backwards (Objektum > Rendezés > Hátrébb küldés), valamint
az Object > Arrange > Bring Forward (Objektum > Rendezés > Elõrébb hozás)
parancsokkal nézzük meg, milyen eredményre jutunk. 

• Próbáljunk valamely objektumhoz különbözõ áttetszõség-összhatásmód kombiná-
ciókat hozzárendelni. Végezzük el ugyanezt olyan objektumokkal, amelyek rész-
ben fedik az elõzõt, továbbá figyeljük meg az így létrehozható, szinte végtelen
számú hatást.

2 Kattintsunk kétszer a Pages panelen az 1. oldal ikonjára, hogy a dokumentumablak kö-
zepére igazítsuk. Ezt követõen próbáljuk meg egyenként bekapcsolni az egyes Art réte-
gek láthatóságát, hogy lássuk, milyen hatással vannak a teljes dokumentumra.

3 Ellenõrizzük a Layers panelen, hogy minden réteg szerkeszthetõ-e. A poharas képre
kattintva jelöljük ki azt. Adjunk a képhez vetett árnyékot az Effects panel segítségével.
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Összefoglalás

Összefoglaló kérdések
1 Hogyan változtathatjuk meg egy fekete-fehér kép fehér, illetve fekete részeit?
2 Hogyan változtathatjuk meg egy objektum átlátszósági beállításait az Opacity értéké-

nek módosítása nélkül?
3 Miért fontos átlátszóság használata esetén a rétegsorrend és az objektumok adott réte-

geken belüli sorrendje?
4 Megjelennek-e az InDesign CS3-ban létrehozott átlátszósági beállítások az InDesignból

exportált PDF fájlokban?

Összefoglaló válaszok
1 A fehér területek megváltoztatásához jelöljük ki az objektumot a Kijelölõ eszközzel,

majd válasszuk ki a Swatches panelrõl valamelyik színt. A fekete területek esetében
ugyanehhez a Közvetlen kijelölõ eszközzel kell kijelölni az objektumot, majd szintén
a Swatches panelrõl kiválasztani a kívánt színt.

2 Miután kijelöltük az objektumot, nemcsak az Effects panelen az Opacity értékének
megváltoztatásával hozhatunk létre átlátszósági hatásokat, hanem az összhatásmódok
megváltoztatásával, lágy perem alkalmazásával, vetett árnyék hozzáadásával, bevésés és
domborítás alkalmazásával is. Az összhatásmódok azt határozzák meg, hogy az alapszín
és az áttûnõ szín hogyan teremtenek új színt. 

3 Adott objektum átlátszósága befolyásolja a sorrendben alatta levõk megjelenését. Példá-
ul félig átlátszó objektum mögötti objektumok úgy láthatók, mintha egy színes mû-
anyag film mögött lennének. Az átlátszatlan objektumok eltakarják a mögöttük levõket,
függetlenül attól, hogy azok csökkentett Opacity értékkel, lágy peremmel, összhatás-
móddal vagy egyéb hatással rendelkeznek-e.

4 Igen, ha a PDF állományt Acrobat 5.0 vagy késõbbi verzióval kompatibilis formátumba
exportáljuk, az újonnan keletkezett PDF fájlban megmaradnak az átlátszósági beállítások.
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