Szinek hasznalata

A Szintdr palettit a dokumentumban levd szi-
nek, szindrnyalatok és szindtmenetek alkalma-
zdsdra, médositdsdra és mentésére baszndljuk.
Nyomdai és direktszineket hozhatunk létre és
alkalmazhatunk CMYK, RGB és LAB rend-
szer szerint. A szindrmyalatokat és az dttiinés-
sel létrebozott szindtmeneteket keretekre, sze-

gélyekre és szivegre alkalmazhatjuk.
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Ebben a szinek hasznilatiba bevezetd leckében az aldbbiakat fogjuk megismerni:
* Szinek felvétele a Szintar palettara.

* Szinek alkalmazisa objektumokra.

* Szaggatott kdrvonalak létrehozasa.

* Szinitmenetminta létrehozdsa és alkalmazisa.
* Szinitmenet ttdinés irdnydnak beallitisa.

* Szinirnyalat létrehozésa.

¢ Direktszin létrehozasa.

Elindulas

Ebben a leckében egy origamirdl sz616 cikket tartalmazé oldalpiron fogunk dolgozni. Ha
atvettiik a korabbi leckéket, akkor a dokumentum kialakitisa ismer&snek ténhet. A doku-
mentum két réteget (Art és Text), két mesteroldalt (a B az A alapjan van létrehozva) tar-
talmaz, kilon fécikket és keretes cikket tartalmaz. Kezdés eldtt allitsuk vissza az Adobe
Adobe InDesign alapértelmezett preferencidt. Ezutin megnyitjuk a lecke befejezett doku-
mentumdt, hogy lassuk, mit is fogunk létrehozni.

1 Annak érdekében, hogy az eszkdzok és a palettdk pontosan a leckében leirt médon
mukodjenek, toroljitk ki vagy (dtnevezéssel) kapesoljuk ki az InDesign Defaults és az
InDesign SavedData f4jlokat. Lisd a 2. oldalon az ,,Alapértelmezett bedllitisok hely-
redllitdsa” szakaszt.

2 Inditsuk el az Adobe InDesignt.

Vilasszuk a File > Open meniipontot, majd nyissuk meg merevlemeziink IDCIB
mappéjanak Lessons mappajiban levé ID_06 mappa 06_a.indd f3jljat.

Megjegyzés: Ha még nem masoltuk a fajlokat az Adobe InDesign CS Tanfolyam a kényvben
CD ID_06 mappajabdl a merevlemezre, tegylik meg most. Lasd a , Tanfolyam a kdnyvben faj-
lok masolasa” részt a 2. oldalon.

4 Vilasszuk a File > Save As meniipontot, adjuk a fdjlnak a 06_Color.indd nevet, és
mentsiik az InDesign_06 mappiba.

5 Ha latni akarjuk, hogyan fog kinézni a kész dokumentum, nyissuk meg az ugyaneb-
ben a mappaban talilhat6 06_b.indd f4jlt. Utmutaté gyanant munkank sorén nyitva
hagyhatjuk ezt a dokumentumot. Amikor készen allunk a lecke dokumentumin vég-
zendd munkdra, valasszuk a Window meniibdl a nevét.
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Megjegyzés: Munkank soran tetszés szerint mozgassuk a palettakat vagy valtoztassuk meg a
nagyitas szintjét. Tovabbi informacioért lapozzunk a 1. leckében levd ,Dokumentum nagyitasa-
nak megvaltoztatasa” és ,A Navigator paletta hasznalata” részekhez.

Nyomtatasi kovetelmények meghatarozasa

Nem é4rt méir a dokumentumon végzendd munka megkezdése eldtt tisztdban lenni a
nyomtatdsi kovetelményekkel. Példdul taldlkozzunk a nyomdai el6készit§ szakemberrel,
és vitassuk meg a dokumentum designjat és a szinek hasznélatat. Mivel a nyomdai szakem-
ber tisztidban van a nyomdagép képességeivel, olyan tanicsokkal lathat el, amelyekkel id&t
és pénzt takarithatunk meg, javithatjuk a mingséget, és elkeriilhetjiik az esetlegesen igen
sokba keriil6 nyomtatasi és szinproblémakat. A leckében hasznélt Gjsigcikket nyomdagé-
pen, CMYK szinmodellel t&rténd nyomaésra terveztiik.

Szinek hozzaadasa a Szintar palettahoz

A palettdk és eszkozok hasznélatdval adhatunk az objektumhoz szineket. InDesignban a
szinezés kdzéppontjiban a Szintar paletta all. A Szintdr palettiban elnevezett szinekkel
egyszertien alkalmazhatjuk, szerkeszthetjiik és frissithetjitk a dokumentum objektumaiban
levd szineket. A Szinek palettdt is hasznalhatjuk a szinek objektumokra alkalmazasara,
azonban ekkor nem tudjuk ezeket a névtelen (unnamed) szineket olyan egyszerden frissi-
teni. Ebben az esetben kénytelenek vagyunk az egyes objektumokon levs szineket egyen-
ként frissfteni. Most létre fogjuk hozni a dokumentumban hasznalandé szinek tébbségét.
Mivel a dokumentumot nyomdagépre szanjuk, CMYK nyomdai szineket fogunk
hasznalni.
1 Ellendrizziik, hogy egyetlen objektum se legyen kijellve, majd kattintsunk a
Swatches palettafiilre. (Ha a Szintar paletta nem latszik, vilasszuk a Window >
Swatches meniipontot.)

A Szintar paletta az InDesignba el8zetesen betoltott szineket, illetve az dltalunk lét-
rehozott és ismételt hasznalat céljabol tarolt szineket, szindrnyalatokat és szindtme-
neteket tarolja.

2 Vilasszuk a Szintdr palettameniibsl a New Color Swatch (Uj szinminta)
menipontot.
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3 Kapcesoljuk ki a Name With Color Value (Szinértékkel val6 elnevezés) opciét, és a
Swatch Name mez8be gépeljiik be a Purple szét. Ellendrizziik, hogy a Color Type
(Szintipus) és Color Mode (Szinméd) Process (Nyomdai), illetve CMYK értékre le-
gyenek éllitva. A Name With Color Value opci6 a megadott CMYK szinérték haszni-
lataval nevezi el a szint, és birmely érték megviltoztatdsakor automatikusan frissiti a
nevet. Ez az opci6 csak nyomdai szinek esetében elérhetd, és akkor hasznos, amikor a
Szintar palettt a nyomdai szineket tartalmaz6 szinmintak ellendrzésére haszniljuk.
Jelen szinminta esetében kikapcsoljuk a Name With Color Value opciét, igy hasznél-
hatjuk az egyszertGbben olvashaté Purple nevet.

4 A szinek szizalékos értékeihez irjuk a kdvetkez8 értékeket: C = 67, M = 74,Y = 19
és B = 12, majd kattintsunk az OK gombra.

New Color Swatch
Swatch Name: | Purple 0K |
™ Name with Color Value Cancel
Color Type: | Process - i
Color Mode: lﬁ _—

D Y e—— 67 %
Magents ey y— | 74 %
Yelow sry——— |19 %

Black srv—— 12 %

e

5 Ismételjik meg az el6z8 hirom lépést, nevezziik el és hozzuk létre a kovetkezs

szineket:
Cc M Y K
Red 0 69 60 12
Green 51 19 91 12
Gold 0 31 81 4

Q Ha elfelejtjiik begépelni a szin nevét, vagy helytelen értéket visziink be, kattintsunk kétszer
a szinmintdra, vdltoztassuk meg a nevét vagy az értékét, és ezutdn kattintsunk az OK
gombra.

A Szintar palettdkhoz adott 4j szinek csak abban a dokumentumban keriilnek eltiro-
lasra, amelyben létrehoztuk Sket. Ezeket a szineket fogjuk a dokumentumban sz6-
vegre, grafikira és keretekre alkalmazni.

Szinek alkalmazasa objektumokra

Harom altaldnos 1épés van szinminta alkalmazasara: (1) szdveg vagy objektum kijelslése,
(2) kdrvonal vagy kitdleés kijellése az eszkdztaron, attél fiiggen, hogy mit akarunk
megviltoztatni, és (3) szin kijeldlése a Szintdr palettdn. A szinmintdkat a Szintar palettirol
is az objektumokra htuzhatjuk.
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1 Vilasszuk a Nyil eszkozt (& ), és kattintsunk a jobb oldal tetején levé rombusz alak-
zatok valamelyikének gorbéjére vagy a benniik levd egyik vonalra.
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Figyeljik meg, hogy a hirom objektum csoportositva van, igy most mind ki van jelsl-
ve. Feloldjuk az objektumok csoportositdsat, és rogzitjitk Sket. Az objektumok rog-
z{tésével megelSzhetjiik, hogy véletleniil elmozgassuk Sket.

2 A tovabbra is kijelslt objektumcsoporttal vilasszuk az Object > Ungroup, majd az
Object > Lock Position meniipontot.

3 Sziintessiik meg az objektumok kijelslését. Objektum kijelolésének megsziintetésé-
hez vélasszuk az Edit > Deselect All mentipontot, kattintsunk a dokumentumablak
tires teriiletére, vagy nyomjuk meg a Shift+Ctrl+A (Windows) vagy a
Shift+Command+A (Mac OS) billentytket.

4 Vilasszuk az eszkdztarrdl a Nagyit6 eszkozt (& ), és a hdrom rombuszon keresztiil-
hizva rajzoljunk nagyit6 téglalapot az alakzatok f6lé. A nézet nagyitdsa agy valtozik, 6
hogy a téglalap altal meghatirozott teriilet most kitslti a dokumentumablakot.

Ugyeljiink, hogy mind a hirom rombuszalakzatot lissuk.

Q A nagyitdsi finombangoldsihoz nyomjuk meg a Ctrl+= (Windows) vagy a
Command+= (Mac OS) billentyiiket. Kicsinyitéshez a Ctrl+- (Windows) vagy a
Command+- (Mac OS) billentyiiket haszndlbatjuk.

5 Vilasszuk a Nyil eszkozt (& ), majd kattintsunk a kozépsS rombusz szegélyére.
Vilasszuk az eszkdztiron a Kérvonal négyzetet (i), majd kattintsunk a Szintir pa-
lettdn a Purple szinmintéra.

A rombuszalakzat kérvonala most bibor szind lett. A szin azonban nem jelent meg az
alakzaton beliili vonalakon, mivel azok kiilénallé objektumok.

6 Sziintessitk meg az objektum kijellését.
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7 Kattintsunk a bal rombusz szegélyére. Vilasszuk a Szintar palettin a Red szinmintit,
hogy piros kérvonalat alkalmazzunk.

8 A tovédbbra is kijelslt bal oldali rombusszal vilasszuk az eszk6ztaron a Kitdltés négy-
zetet (M), majd vélasszuk a Szintar palettdn a Gold szinmintit (el6fordulhat, hogy le
kell gorgetniink a szinmintik listdjiban).

A jobb oldali rombuszra is ugyanezt a Red kdrvonalat és Gold kitoltést kell hasznal-
ni. A pipettdval egy gyors lépéssel dtmdsoljuk a bal rombuszrél a kérvonal és kitsltés
tulajdonsigokat.

9 Vilasszuk a Pipetta eszkozt (), és kattintsunk a bal oldali rombuszra. Figyeljik
meg, hogy a Pipetta feltoltddott (%), jelezvén, hogy felvette a jellemzdket azon ob-
jektumrol, amelyre rakattintottunk.

OO P

10 A feltsltott Pipetta eszkdzzel kattintsunk a jobb sz€ls6 rombusz fehér hitterére. Az
alakzat ekkor felveszi a bal oldali kitéltés- és kdrvonaljellemzéket.

OO®

11 Vilasszuk a Nyil eszkézt ( & ), majd sziintessiik meg az objektumok kijelolését.

12 A Shift lenyomasa mellett jeloljiik ki a jobb oldali rombuszban levs két 4tl6s vonalat.
Engedjiik fel a Shiftet. Vilasszuk az eszkdztiron a Kérvonal négyzetet (fg ), majd va-
lasszuk a Szintar palettdn a [Paper] szinmintat.

L A

A [Paper] specialis szin, amely a nyomtatdshoz hasznalt papir szinét utinozza. A pa-
pirszind objektumok mogotti objektumok nem keriilnek nyomtatasra ott, ahol a pa-
pirszin{ objektum fedi azokat. Ehelyett a nyomtatishoz hasznalt papir szine latszik 4t.
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Szaggatott korvonalak létrehozasa

A kdz€ps6 és jobb oldali rombuszokban levs vonalakat egyéni szaggatott vonalra valtoz-
tatjuk. Mivel csak egy objektumon fogjuk az egyéni szaggatott vonalakat hasznalni, a Kér-
vonal palettaval allitjuk el8 azokat. Ha a dokumentumban t&rténd tdbbszori hasznélat cél-
jabél el kell menteniink egy kérvonalat, egyszertien létrehozhatunk kérvonalstilust is. A
kérvonalstilusok, igy a vonalak, pontok és cstkok mentésérél tovabbi informaciét az

Adobe InDesign CS Stigéjaban taldlunk.

1 Sziintessiik meg az objektumok kijeldlését. A Shift billentyd lenyomdsa mellett hasz-
naljuk a Nyil eszkozt (& ) a k6zépsd és a jobb oldali rombuszban levé négy fiiggdle-
ges és vizszintes vonal kijelslésére. Engedjiik fel a Shiftet.

2 Haa Kérvonal paletta még nem lithat6, akkor vélasszuk a megnyitdsihoz a Window
> Stroke meniipontot, majd vilasszuk a Kérvonal palettameniibsl a Show Options
(Opcidk megjelenitése) meniipontot, hogy kibontsuk a palettit, és igy tobb, kordb-

ban rejtett opciét is lassunk.

3 A Type (Tipus) opciénal valasszuk a Dashed (Szaggatott) lehetSséget.

Hat vonal- (Dash) és kéz- (Gap) mez§ jelenik meg a Kérvonal paletta aljdn. Szagga-
tott vonal létrehozisihoz adjuk meg a vonal hosszat, majd a vonalak kézotti térkoze.
4 Gépeljitk az aldbbi értékeket a Dash és Gap mez8kbe: 6, 4, 2, 4 (az egyes értékek be-
gépelése utdn a Tab megnyomadsdval ugorhatunk a kévetkezd mezdre). Hagyjuk a két

utolsé mez8t iiresen.

N o s [ S [
Mmum:E4 x Jom[j (17 17
Align Swoke: (1 11 11

Typs: [N BN BN EE Em vI

Start: | None vI

End: | None -I
Gap Colort | [ /] [None] |

Gap Tint: [ 100%

Comesst | Adjust dashes and gaps |

3 o ) ) e
dash gap dash gap dash gap

5 Sziintessitk meg a vonalak kijel6lését, és zarjuk be a Kérvonal palettit. Ezt kdvetSen

vélasszuk a File > Save meniipontot.
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Szinatmenetek hasznalata

A szindtmenet két vagy tdbb szin, vagy ugyanazon szinek drnyalatai k6zotti fokozatos 4t-
tlinés. Linedris és radidlis szindtmeneteket egyarant létrehozhatunk.

A B

A. Linearis szinatmenet. B. Radialis szinatmenet.

Szinatmenet minta létrehozasa és alkalmazasa

Minden InDesign szindtmenetnek legalibb két szinlépcsdje van. A Szindtmenet palettaban
az egyes lépcsSk szinkeverékének szerkesztésével, illetve tovabbi szinlépesék hozzaadisa-
val egyéni szinitmeneteket hozhatunk létre.
1 Ellendrizziik, hogy egyetlen objektum se legyen kijelolve, és vilasszuk a Szintar pa-
lettameniib6l a New Gradient Swatch (Uj szindtmenetminta) meniipontot.

MNewGradiontSwatch

Swatch Name: I_ OK |
Type: ILinear 'I Cancel I

Stap Colar: [CvvK |
D Cyan C————— I %

Magenta C——————— I %

Yellow C———————— I %

Black ————— I %

Gradient Rarnp
Logation: I

A B C D

A. Bal szinlépés. B. Szincsik. C. Atmenet csuszka. D. Jobb szinlépés.

A szinitmeneteket a szinmezdben lev§ szinlépesdk sorozata hatirozza meg. A szin-
lépcsd az a pont, ahol a szindtmenet az egyik szinbdl a mésikba véltozik, ezt a szin-
csik alatti négyzet jelli.

2 A Swatch Name (Szinminta neve) mezdbe irjuk be a Green/Gold Gradient nevet.

Kattintsunk a bal szinlépcsére (@ ). A Stop Color (Szinlépcsé szine) opciénal va-
lasszuk a Swatchest, és valasszuk a Greent.

Figyeljiik meg, hogy a szincsik bal oldala z6ld lett.
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Swatch Name: |GreenfGn|d Gradient m
Type: |Linear vl Cancel I
Stap Color: |Mamed Calar 'I —_—
Blue 0
W Fure [
W red [

O Geld 0 & |

Gradient Ramp F—#
k Location: I %

4 Kattintsunk a jobb szinlépcsére. A Stop Colornél vélasszuk a Swatchest, majd gor-
gessiink le, és valasszuk a Gold szinmintit.

A szincsik zold és arany kozotti szindttiinést mutat.
5 Kattintsunk az OK gombra.

Most a kdzépsé rombusz kitsltésére fogjuk alkalmazni a szindtmenetet.
6 A kozépsS rombusz szegélyére kattintva jelsljitk ki azt.

Vilasszuk az eszkdztarrdl a Kitdltés négyzetet (my), majd kattintsunk a Szintar palet-
tan a Green/Gold Gradient mintéra.

Szinatmenet iranyanak beallitasa

Ha egyszer szinitmenettel kitoltsttiink egy objektumot, a Szindtmenet eszkozzel (@)
modosithatjuk a szinitmenetet, hogy egy 4ltalunk rajzolt képzeletbeli vonal mentén ,,4jra-
fessiik” a kitoltést. Az eszkoz lehet6vé teszi, hogy megviltoztassuk a szindtmenet irdnyét,
illetve kezd§- és végpontjait. Most a szindtmenet irinyét fogjuk megviltoztatni.
1 Ellendrizziik, hogy a kzéps6 rombusz tovabbra is ki legyen jelélve, majd vilasszuk
az eszkdztarrdl a Szindtmenet eszkdzt (). Kisérletezgessiink a Szindtmenet eszkoz-
zel, hogy lissuk, hogyan véltoztathatjuk a szindtmenet irdnyét és intenzitdsat.

2 Fokozatosabb dtmenethatds érdekében helyezziik az egérmutatét 2-3 cm-rel a kijelolt
rombuszon kiviilre, majd hdzzuk rajta keresztiil az eszkozt.

Amikor felengedjitk az egér gombjit, fokozatosabb 4tttinést litunk a zold és az
aranyszin kézott, mint amilyen az eszkéz htzisa elétt volt.

177
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3 Elesebb dtmenet érdekében htizzunk a rombusz kézéppontjabél egy kis vonalat.
Folytassuk a kisérletezést a Szindtmenet eszkdzzel mindaddig, amig rd nem érziink a
mikodésére.

4 Amikor befejeztiik a kisérletezést, hizzunk az eszkdzzel a rombusz felsd sarkibél az
alséba. Igy fogjuk a k6zépsd rombusz szindtmenetét hagyni.

5 Vilasszuk a File > Save meniipontot.

Arnyalat Iétrehozasa

A szineken tdlmen8en szindrnyalatokat is adhatunk a Szintdr palettdhoz. A szinirnyalat
egy szin halvinyabb ténusa. A lecke koribbi részében hasznalt z5ld szinminta 30%-os ar-
nyalatit fogjuk létrehozni.Az drnyalatok azért hasznosak, mert az InDesign meg8rzi az
drnyalat és a sziil6szine kozotti kapesolatot. Ha példaul a Green szinmintit mésik szinre
véltoztatjuk, a létrehozott drnyalat az Gj szin halvanyabb ténusa lesz.

1 Sziintessiik meg az 3sszes objektum kijelolését.

2 Kattintsunk a Szintar palettdn a Green szinmintara. Vilasszuk a Szintir palettamenii-
bl a New Tint Swatch (Uj arnyalat szinminta) meniipontot. A Tint (Arnyalat) mez6-
be frjunk 30-at, és kattintsunk az OK gombra. Az Gj drnyalat szinminta a szinminta
lista aljan jelenik meg. A Szintar paletta felsd része a kijelslt szinmintardl jelenit meg
informaciét, a Kitdltés/Korvonal négyzet azt mutatja, hogy a z6ld drnyalat az aktuali-
san kijelslt kitolts szin, a Tint opcid pedig jelzi, hogy a szin az eredeti Green 30%-a.

Swatches

CH o el e

H o= B x4

[] o Jx

[[] GreeniGold Gradient _

[] sre=n »% & |
NN

3 Vilasszuk a View > Fit Page in Window meniipontot, hogy az oldalpar jobb oldalat a
dokumentumablak kézepére rendezziik. Kattintsunk a Nyil eszkozzel (& ) az oldal
jobb felén levs keretes cikk szovegkeretére.
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4 Ellendrizziik, hogy a Kitdltés négyzet (m) legyen kijeldlve, majd valasszuk a Szintar
palettin imént létrehozott Green szinirnyalatot.
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Kitoltési arnyalat hozzaadasa elétt és utan.

Direktszinekrél és nyomdai szintipusokrol

A direktszin olyan kiilonleges, elére kikevert festék, amelyet CMYK festékek belyett, vagy azok
mellett haszndlnak, és a nyomdagépen sajit lemezt igényel. Akkor haszndlunk direktszint,
amikor csak nébdny szin van, és a szinbelyesség nagyon fontos. A direktszin-festékek pontosan
reprodukdljdk a nyomdai szinkorldtokon kiviili szineket. A nyomtatott direktszin megjelenését
azonban a festék kombindcidja hatdrozza meg, ahogy az a nyomdagép és a nyomtatdshoz hasz-
ndlt papir dltal keveredik, igy az dltalunk meghatdrozott szinértékek vagy a szinkezelés nem
befolydsoljdk azt. Amikor direktszin-értékeket hatdrozunk meg, csak a monitor és a nyomtaté
szdmdra hatdrozzuk meg a szin szimuldlt megjelenését (amely az adott eszkizok szinkorldtjd-

16l is fiigg).

Nyomdai szint a négy szabvdnyos nyomdai festék — cidn, bibor, sdrga és fekete (CMYK) —
kombindcidjaval nyomunk. Akkor haszndlunk nyomdai szineket, amikor annyi szin van a
munkdnkban, hogy az egyedi direktszin-festékek haszndlata drdga és ésszerditlen lenne, igy pél-
ddul fénykép nyomdsakor. Tartsuk szem el6tt az alibbi irdanyelveket nyomdai szin meghatdro-
zdsakor:
* A legjobb nyomds érdekében nyomdai szin referenciatibliban levd CMYK értékek hasz-
ndlatdval hatdrozzuk meg a nyomdai szineket.

* A nyomdai szinek végs§ szinértékei CMYK-ban levd értékek, ezért ha RGB vagy LAB
haszndlatidval hatdrozunk meg nyomdai szint, a szinértékek CMYK-ra konvertilédnak a
szinkivonatok nyomdsakor. Ezek az dtvdltdsok mdsként mitkidnek, ha bekapcsoljuk a
szinkezelést; az dltalunk meghatdrozott profil fogia befolydsolni dket.

Soha ne itéljiink meg nyomdai szint annak alapjin, ahogy az a monitoron megjelenik, ki-
véve, ha biztosak vagyunk abban, hogy belyesen dllitottuk be a szinkezeld rendszert, és is-
merjiik a monitor szinmegjelenitésének korlatait.

* Keriiljiik a csak online megjelenitésre szint dokumentumokban a nyomdai szinek hasz-
ndlatdt, mivel a CMYK-nak kisebb a szinkorlitja, mint egy dltalinos monitornak.

Vannak olyan esetek, amikor célszerii egy munkdn beliil nyomdai és direktszineket haszndlni.
Példdul egy éves jelentésben haszndlhatunk direkiszint a céges logd pontos, szinhii megjelenité-
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sére, majd ugyanazon az oldalon a fényképeket myomdai szinekkel reprodukdljuk. Direktszin
nyomdlemezt haszndlbatunk a nyomdai szinekbdl 4llé munka kiilon réteggel (példdul forma-
lakkal) valé bevondsdra. A nyomdsi feladar mindkét esetben it festékbdl dll — négy nyomdai

szin és egy direktszin vagy lakk. A nyomdai és direktszineket keverbetjiik, hogy kevert festék-
szineket hozzunk létre.

— Az Adobe InDesign CS Stigobél.

Direktszin létrehozasa

Jelen kiadvanyt nyomdagépen fogjuk nyomni a hagyomanyos CMYK szinmodell haszni-
lataval, amely négy kiilén lemezt igényel a nyoméashoz — egyet-egyet a cidnhoz, a bibor-
hoz, a sargihoz és a feketéhez. A CMYK szinmodellben azonban korlitozott a szintarto-
mény, ezért jol johetnek a direktszinek. Ebben az esetben a direktszineket a CMYK tarto-
ményon kiviili vagy a céges logékhoz hasznilt dlland6 szinek létrehozasira haszniljuk.

A kiadvany cimdesignja metalfestéket igényel, amely nem taldlhaté meg a CMYK szinmo-
dellben. Metal direktszint fogunk a szinkdnyvtarbél hozziadni.
1 Sziintessiik meg minden objektum kijel51ését.

2 Vilasszuk a Szintir palettameniiben a New Color Swatch (Uj szinminta)
mentlipontot.

3 A New Color Swatch parbeszédablakban vélasszuk a Color Type (Szintipus) legordii-
16 meniibgl a Spot (Direktszin) opciét.

4 A Color Mode (Szinméd) meniiben valasszuk a Pantone Solid Matte lehet8séget.

A PANTONE M mezdbe irjunk 876-ot, hogy a Pantone szinmintikat automatikusan
a projekthez hasznilni kivint szinhez gérgessiik, amely jelen esetben a PANTONE
876 M.

Ha billentyiizet haszndlatdval szeretnénk kijeloini a palettin egy elemet, tartsuk lenyomva
a Ctrl+Alr (Windows) vagy a Command+Option billentyiiket, és kattintsunk a palettin
bdrmelyik elemre. Ezt kivetden gyorsan gépeljiik be a szin szimdt. Jelen esetben a 876-ot

gépelnénk be a PANTONE 876 M szin kivdlasztdsihoz.

g

6 Kattintsunk az OK gombra. A metal direktszin hozzdadédott a Szintér palettinkhoz.
Figyeljiik meg a Szintar palettdn a szin neve mellett az ikont (@ ). Az ikon jelzi, hogy
direktszinrdl van sz6.

Swatches
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Megjegyzés: A képernydn lathatd szin nem feltétlenill tikrozi a nyomaskor ténylegesen megje-
lend szint. A hasznalni kivant szin meghatarozasahoz hasznaljuk a gyarto altal biztositott ska-
lat, példaul a PANTONE Color Formula Guide-ot, vagy a nyomdabdl kapott festéktablazatot.
Minden létrehozott direktszin egy tovabbi lemezt igényel a nyomashoz. A nyomdagépek altala-
ban két szint allitanak eld fekete és kisérészin hasznalataval, vagy négyszincolor CMYK mun-
kakat, ahol lehet8ség van egy vagy tobb direktszin hozzdadasara. Tovabbi direktszinek hasz-
nalata névelheti nyomasi koltségeinket. Direktszinek hasznalata el6tt nem art egyeztetni a
nyomdankkal.

Szin alkalmazasa szovegre

Akércsak a keretekre, Gigy magara a szévegre is alkalmazhatunk kérvonalat vagy kitsleést.
Most a dokumentum 2. oldaldn levé keretben levd szovegre fogunk szineket alkalmazni.
1 Kattintsunk kétszer az Oldalak palettdn a 2. oldal ikonjdra, hogy az oldalt a doku-

mentumablak kézepére rendezziik.

2 Kattintsunk a Nyil eszkozzel (& ) az ,,Origami” sz6ra, hogy kijeldljiik a cimet.

3 Ellendrizziik az eszkdztiron, hogy a Kitdltés négyzet (my) legyen kijeldlve, majd kat-
tintsunk a Kitdltés négyzet alatti sorban levé kis ,T” (a formazas a szdveget érinti)
gombra.

I
_Bixe

A
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4 Kattintsunk a Szintir palettdin a PANTONE 876 M mintira, majd egy iires teriiletre
kattintva sziintessiik meg a kijelolést. A szdveg most direktszinben jelenik meg.

A monitorunk val6szintleg sététbarna drnyalatban jeleniti meg a szdveget, nyomta-
tisban a széveg szine azonban metal direktszin lesz. Most még egy szdvegkeretet fo-
gunk beszarni, és szineket alkalmazunk a szdvegre.

5 Vilasszuk a Szoveg eszkdzt (T ), és kattintsunk hdromszor az oldal aljan levé ,a
short story by” szdvegre, hogy az egész bekezdést kijeloljiik.

6 Ellendrizziik, hogy az eszk6ztiron a Kitdltés négyzet (m) legyen kijeldlve, majd kat-
tintsunk a Szintdr palettin a Purple szinmintara.

7 Kattintsunk hiromszor a ,,Clyde Bell” szovegre, hogy kijeldljiik a nevet, majd kat-
tintsunk a Szintar palettin a Red szinmintéra.

8 Vilasszuk az Edit > Deselect All meniipontot, hogy lassuk a szinezett szoveget. Ezt
kovetden vilasszuk a File > Save parancsot.
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Szinek alkalmazasa tovabbi objektumokra

Most a kis darvak megjelenitésénél hasznilt szineket fogjuk az oldal aljan levé nagy daru képé-
re alkalmazni. El8szor felnagyitjuk az egy kis daru nézetét, hogy lassuk, milyen szinei vannak.

1

Vilasszuk az eszkoztaron a Nagyité eszkozt (@ ), majd valamelyik kis darun keresz-
tiilhtizva nagyitsuk meg a nézetet.

Vilasszuk a Kozvetlen kijel5ls eszkozt, majd kattintsunk a daru képén barmelyik ob-
jektumra. Figyeljik meg, hogy amikor kijelsliink egy objektumot, az arra alkalmazott
szinminta lesz a Szintar palettdn kiemelve.
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Most az oldal aljan levé nagyobb darura alkalmazzuk e szineket.

Vilasszuk a View > Fit Page in Window meniipontot. Vilasszuk a Nyil eszkozt (),
és kattintsunk a 2. oldal aljan levs nagy képre, hogy kijeldljiik azt. Vilasszuk az
Object > Ungroup meniipontot.Vegyiik észre, hogy a kép sok kisebb, 6sszekapcsolt
alakzatbdl all. Most narancsszint alkalmazunk ezek kozil két alakzatra.

Sziintessiik meg az objektumok kijelolését, és valasszuk az eszkoztaron a Kitoleés
négyzetet (my). A Shift billentyd lenyomdsa mellett kattintsunk a lent jelzett két ob-
jektumra, és alkalmazzuk az Orange kit6lto szint (ne az Orange szindrnyalatot).

Sziintessiik meg az objektumok kijelolését. Hazzuk a Szintdr palettdrél az Orange
70% kitoltd mintat az alul jelzett objektumra. Ugyeljiink, hogy az objektumon beliil-
re, és ne a kdrvonalra dobjuk a mintét.
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Az 4thtzas és riejtés kényelmes médszer a szinek alkalmazasira nagy, kénnyen meg-
célozhat6 objektumok esetében, mivel nem kell el&tte kijeldlni az objektumot. A ko-
vetkezd [épésben azonban a teriilet kicsi, ezért kijelsléssel fogjuk alkalmazni a szint.
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6 Sziintessitk meg az objektumok kijel51ését, jelsljitk ki a lent jelzett objektumokat, és
alkalmazzuk a Blue kitltést.

[

Ha rossz objektumra alkalmaztuk a szint, vdlasszuk az Edit > Undo Swatch meniipon-
tot, és probalkozzunk #jbdl.

Masik arnyalat Iétrehozasa

Most a Blue szinbdl fogjuk annak egy drnyalatat létrehozni. Amikor a Blue szint szer-
kesztjiik, az abbdl készitett drnyalat is viltozni fog.
1 Sziintessiik meg az objektumok kijelolését.

2 Kattintsunk a Szintir palettdn a Blue szinmintdra. Vilasszuk a Szintdr palettameniibdl

a New Tint Swatch meniipontot. Gépeljiink 70-et a Tint mez8be, majd kattintsunk az
OK gombra.

3 Jeloljiik ki az alul lithat6 objektumot, és alkalmazzuk a Blue 70% kit6lt8 mintat.

Figyeljiik meg, hogy a nagy kép ugyanolyan szineket tartalmaz, mint a kis darvak.
Most meg fogjuk véltoztatni a Blue szint. A Blue 70% a Blue szinmintan alapul, igy
az 4rnyalat is meg fog valtozni.

4 Sziintessiik meg az objektumok kijel6lését.

Kattintsunk kétszer a Blue (ne a Blue drnyalat) mintira, hogy megvaltoztassuk a
szint. A Swatch Name mez8be gépeljiik be, hogy Violet Blue. A szinszazalékokhoz
gépeljiik a kovetkezd értékeket: C = 59, M = 80, Y = 40, B = 0. Kattintsunk az OK
gombra.

Figyeljik meg, hogy a szinvaltozds minden olyan objektumot érint, amelyre a Blue
vagy a Blue 70% szinmintdkat alkalmaztuk. Lithatjuk, hogy a Szintdr palettidhoz hoz-
zdadott szinekkel egyszerden frissithetjitk a tdbb objektumban levd szineket.

6 Vilasszuk a File > Save meniipontot.
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Halado szinatmenettechnikak alkalmazasa

Az elgbbiekben szinitmenetet hoztunk létre, és a Szindtmenet eszkozzel beillitottuk az
irAnyét. Az InDesign t6bblépcsds dtmenetek létrehozasat is lehetdvé teszi, illetve szaba-
lyozhatjuk a pontot, ahol a szinek 4ttlinnek. Rdadasul nemcsak egyedi objektumokra, ha-
nem objektumok csoportjira is alkalmazhatunk szindtmenetet.

Tobbszinl szinatmenetminta létrehozasa

A lecke kordbbi részében kétszind — zold és arany — szindtmenetet hoztunk létre. Most ha-
rom lépést tartalmazo szindtmenetet fogunk késziteni, amelyben a széleken levs zold szin
kozépen fehérre halvanyul. Kezdés el6tt ellendrizziik, hogy semmi ne legyen kijelslve.

1 Vilasszuk a Szintdr palettameniibsl a New Gradient Swatch mentipontot, és a Swatch

Name mezdbe gépeljiik a Green/White Gradient nevet. Az el6z8 4ttinés szinei je-
lennek meg a parbeszédablakban.

2 Kattintsunk a bal oldali szinlépésre (@ ), vilasszuk a Stop Color opciénél a Swatchest,
és ellendrizziik, hogy a Green (ne a Green 4rnyalat) legyen a listamez8ben kijelslve.
A szinitmenet mez8 most teljesen z5ld. Most szinlépcsSt adunk a kozepéhez, hogy a
szin kézépre haladva halvinyuljon.

3 Uj lépes6 hozzdadasihoz kattintsunk kozvetleniil a szinmez8 kozepe ald. A Location
(Elhelyezkedés) mez8be gépeljiink 50-et, hogy biztosan kozépre keriiljiink.

4 A Stop Colornil vélasszuk a CMYK-t, és hizzuk mind a négy cstszkat nullira, hogy
fehéret kapjunk.

Gradient Ramp P"ﬁ Gradient Ramnp ;#&
LocaMn: IIDEI % Location: |50 %

5 Kattintsunk az OK gombra, és ez utdn vilasszuk a File > Save meniipontot.

Szinatmenet alkalmazasa objektumra

A 2. oldal befejezéséhez egy teljes oldalnyi keretet fogunk létrehozni, majd kitoltésére a
szinitmenetet alkalmazzuk. El8szor véltoztassuk meg a nézet méretét, hogy a teljes 2. ol-

dalt lassuk.

1 Vilasszuk a dokumentumablak aljin a nagyitis legérdiil§ meniibdl az 50%-ot.

Miel§tt létrehozzuk a képkeretet, ellendrizziik, hogy az Art réteg legyen kijeldlve. Hasz-
nos, ha megszokjuk, hogy mindig ellendrizziik, hogy az objektumok a megfeleld rétegre
keriilnek, igy egyszerten elrejthetjiik vagy rogzithetjiik az objektumesoportokat.

k‘\/\/

CLYDE BELL
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2 Vilasszuk az Edit > Deselect All meniipontot. Kattintsunk a Layers palettafiilre,
hogy a Rétegek palettit elSre hozzuk, majd vélasszuk az Art réteget. (Ne jelsljiik ki
az Art rétegtdl balra levs négyzeteket, kiilonben elrejtjitk vagy rogzitjiik az Art réte-
gen levd objektumokat.)

3 Vilasszuk az eszkdztiron a Kitdltés négyzetet (my), majd a Szintdr palettdn a
Green/White Gradient szindtmenetet, ha az még nincsen kijeldlve. Vilasszuk az esz-
kéztiron a Kérvonal négyzetet (1g ), majd kattintsunk az eszkoztar aljan a None
(Semmi) gombra (A).

A. Utoljara hasznalt szin alkalmazasa. B. Utoljara hasznalt szinatmenet alkalmazasa.
C. Szin vagy szinatmenet eltavolitasa.

Most, hogy a Kitdltés négyzet a szinditmenetre, a Kérvonal négyzet pedig semmire
van illitva, a kdvetkezéleg rajzolandé objektum szindtmenetes kitéltést fog tartal-
mazni kérvonal nélkiil.

4 Vilasszuk a Téglalap eszkézt ( @), majd rajzoljunk egy keretet, amely az egész 2. ol-
dalt, azok margéit is tartalmazza.

5 A tovabbra is kijeldlt kerettel valasszuk az Object > Arrange > Send to Back (nem a 6
Send Backward) meniipontot.

O R T G A Mas

Készen vagyunk a 2. oldallal.

Szinatmenet alkalmazasa tobb objektumra

A lecke korabbi részében a Szindtmenet eszkézt (@) hasznaltuk a szindtmenet irdnyanak,
illetve kezd§- és végpontjainak megvéltoztatdsira. A Szindtmenet eszkdzt most arra hasz-
niljuk, hogy a 3. oldalon levd daruban t6bb objektumon keresztiil alkalmazzuk a szinit-
menetet.
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Kattintsunk kétszer a Nagyit6 eszkozre (@ ), hogy 100%-ra véltoztassuk a nézetet.
Az Oldalak paletta megjelenitéséhez kattintsunk a Pages palettafiilre, majd kattint-
sunk kétszer a 3. oldal ikonjira.

A Rétegek paletta megjelenitéséhez kattintsunk a Layers palettafiilre. Kattintsunk a koz-
vetleniil a Text réteg nevétdl balra levd tires négyzetre, hogy megakadalyozzuk a szove-
ges réteg véletlen kijelolését. Athazott ceruza ikon (3¢) jelenik meg a négyzetben.

Vilasszuk a Nyil eszkozt ( & ), majd kattintsunk a , The Art of Paper Folding” feletti

daruképre.
L 4

PAPER FOLDING

e

A kijellt objektummal vélasszuk az Object > Ungroup meniipontot, majd sziintes-
sitk meg az &sszes objektum kijellését.

A nagyitishoz, illetve a Nagyit6 eszkozre viltishoz nyomjuk meg a Z billentytt, és
htzzunk keresztiil a ,,The Art of Paper Folding” feletti daruképen. Ezutin a V meg-
nyomadsaval véltsunk vissza a Nyil eszkozre.

Vilasszuk a lent lithaté objektumot, ellendrizziik, hogy az eszkoéztiron a Kitoltés
négyzet (my) legyen kijeldlve, és alkalmazzuk a Red szinmintat.

Vilasszuk a lent lithat6 objektumot, és alkalmazzuk kitsltésként a Green szinmintit
(ne a Green drnyalatot).

Most a Green/White Gradient szinitmenetet fogjuk hdrom kiilonb6z8 objektumra
alkalmazni.

Sziintessitk meg az 6sszes objektum kijeldlését. Tartsuk lenyomva a Shiftet, vélasszuk ki
a hirom lenti objektumot, majd alkalmazzuk rd a Green/White Gradient szinitmenetet.

Figyeljik meg, hogy a szinitmenet egyenként befolydsolja az egyes objektumokat.
Most a Szindtmenet eszkdzt fogjuk hasznélni, hogy a harom kijelslt objektumra egy-
ként alkalmazzuk a szindtmenetet.
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9 A tovibbra is kijelslt hirom objektummal vilasszuk az eszkdztirrél a Szindtmenet
eszkdzt (@m). Hazzunk az dbran lathaté képzeletbeli vonalhoz hasonlét.

Most mar a harom kijeldlt objektumon fut 4t a szinitmenet.

A kész oldalpar megtekintése

Befejeztitk az oldalpart. Most szoéveg- és képkeretek, illetve a munkateriilet nélkiil nézzitk
meg az oldalpart.
1 Vilasszuk az Edit > Deselect All meniipontot.

2 Az oldalpir megtekintéséhez vilasszuk a View > Fit Spread in Window meniipontot.

3 Vilasszuk az eszkdztiron az Elénézet gombot.

4 Mentsiik a fajlt.

ORI G A MM OQ@ =
)
N 24
B The ART of

PAPER FOLDING

Gratuldlunk. Befejeztiik a leckét.
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Onallo kisérletezgetések

Kovessiik a kovetkezd 1épéseket, hogy még tobbet tudjunk meg a szinek importalasardl és
a szindtmenetek hasznélatirdl.

1

Uj dokumentum létrehozasihoz vilasszuk a File > New > Document meniipontot,
majd a New Document parbeszédablakban kattintsunk az OK gombra.

A szinek masik InDesign dokumentumba importalisahoz kévessiik a kovetkezs uta-
sitasokat:

* Haszniljuk a Szintir palettameniit, és vilasszuk a New Color Swatch meniipontot.

* A Color Mode (Szinméd) legordild meniiben vilasszuk az Other Library (Egyéb
kényvtar) opciét, és tallozzunk az ID_06 mappira.

* Kattintsunk kétszer a 06_Color.indd (vagy 06_b.indd) f4jlra. Figyeljiik meg, hogy
a leckében kordbban létrehozott szinek megjelennek az ¢j dokumentum e parbe-
szédablak listdjiban.

* Vilasszuk a Green/Gold Gradient szinitmenetet, az OK gombra kattintva zarjuk
be a parbeszédablakot, és adjuk a szint a Szintir palettihoz.

* A teljes folyamatot néhanyszor megismételve adjuk a tbbi szint a Szintar palettdhoz.

A leckefajlok vagy sajit InDesign dokumentum hasznalatival kattintsunk kétszer a
Paper szinmintara, és valtoztassuk meg dsszetételét. Figyeljiik meg, hogy a dokumen-
tum szine hogyan véltozik a célbél, hogy tiikrézze a papir szinét, amelyre a doku-
mentumot nyomtatni fogjuk.

Hozzunk létre Gj kevert szint, amely legaldbb egy direktszint 6tvéz CMYK szinnel
vagy egy miasik direktszinnel. A kevert festék szinminta létrehozasihoz vilasszuk a
Szintdr palettameniibsl a New Mixed Ink Swatch (Uj kevert festék szinminta) menii-
pontot. Néhdny tovibbi direktszint adhatunk a dokumentumhoz, mielétt elkezde-
nénk kisérletezni e funkciéval.

Hozzunk létre 4j szinditmenetmintat, amely linedris helyett radialis. Alkalmazzuk az
(j szindtmenetet 4ltalunk rajzolt killonb6z8 alakzatok kitsltésére. A Szindtmenet esz-
kozzel valtoztassuk meg a szindtmenetet.

Amikor készen vagyunk a szinekkel val6 kisérletezgetéssel, mentés nélkiil zirjuk be a
dokumentumot.

Osszefoglal6 kérdések

1

Milyen elényei vannak annak, ha a Szinek paletta helyett a Szintar palettat hasznaljuk
szinek alkalmazdsira?

Milyen érvek szélnak a direktszinek és a nyomdai szinek haszndlata mellett, illetve
ellen?

Hogyan éllithatjuk be a szindtmenet irdnyat szinitmenet létrehozasa és objektumra
alkalmazdsa utdn?
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Osszefoglalé valaszok

1 Ha a Szintér palettat hasznaljuk arra, hogy szint alkalmazzunk t6bb objektumra, majd
tgy dontiink, hogy mégis masik szint akarunk hasznalni, nem kell az egyes objektu-
mokat egyenként frissiteni. Elegendd, ha a Szintir palettin megvéltoztatjuk a szint, és
az az 6sszes objektumban automatikusan frissiilni fog.

2 Direktszin hasznalatdval biztosithatjuk a szinh(séget. Azonban minden egyes direkt-
szin kiilon lemezt igényel a nyomds sordn, igy a direktszinek hasznalata kéltségesebb.
Ha a munka annyi szint igényel, hogy a kiilén direktszin-festékek hasznilata tal kolt-
séges vagy ésszerttlen lenne, akkor hasznaljunk nyomdai szineket (példaul szines
tényképek nyomtatisakor).

3 A szinitmenet attinésének irdnyat a Szindtmenet eszkozzel allithatjuk be, ha egy tet-
sz8leges irdnyba rajzolt képzeletbeli vonal mentén djrafestjiik a kitoltést.






